portal entry

select a category, or use search below
(searches all categories and all time range)
Title:

There seems to be a problem with editing replies here, since the recent portal update

| View in Portal
October 04, 2018 02:29:25 PM GMT
7 Comments
<p>Update: while this problem was resolved in early Feb 2019 (see this post for more), it has come back in late Feb 2019. To Adobe folks responsible for the portal: I noticed the new portal UI update in recent days. Hope it may help some. I am running into some issues. First up, I am finding that if I offer a reply to someone’s question, and then I go back to edit that reply, the system is losing all the paragraph […]</p>
<p>The post <a rel="nofollow" href="https://coldfusion.adobe.com/2018/10/seems-problem-editing-replies-since-recent-portal-update/">There seems to be a problem with editing replies here, since the recent portal update</a> appeared first on <a rel="nofollow" href="https://coldfusion.adobe.com">ColdFusion</a>.</p>
Labels: Blog, Community Portal, Usability Issues, blog, ColdFusion, discussion, usability issues

Comments:

This is a test comment about the problem above. (I didn’t post it the day I posted the question, because the question was held for moderation and I lost track of my intention to do this.)I am posting this first comment from my computer, and I’ll see if I when I edit it (after posting), does it lose the paragraph formatting. (This last sentence was in its own paragraph.)<strong>Grr. Nope. I can confirm that the problem remains.</strong> When I tried to edit this comment, while I was SHOWN the comment in the wysiwyg editor as paragraphs, <strong>when I submitted my change, it then showed up (as it does now here) as all one big paragraph, without any paragraph breaks.</strong> (Any formatting, like bold above remains, though curiously underlining does not. But my main concern is about paragraph breaks. Losing those really messes up the comments.)To be clear, I am just hitting the enter key once to create such a paragraph break. Even if I try ctrl-enter (which in many editors forces a line bread instead), that also is lost when I submit the comment.
Comment by Charlie Arehart
1303 | October 19, 2018 07:23:02 PM GMT
I’m testing here whether the problem above I solved.I will post this comment and then will edit it. <strong>If this comment switches from two paragraphs to one, then the problem remains.</strong>Update: the problem remains. Adobe, PLEASE FIX THIS.It is hampering folks editing their comments, or making such comments a big mess of text, as this one now appears (which should be 4 paragraphs).
Comment by Charlie Arehart
1422 | November 19, 2018 01:12:32 PM GMT
OK, good. I see Sandip that you just experienced the problem, with your first reply looking great, and then I got notification that you’d edited it, and I see it now all smashed together as one big paragraph. Hoping you can find what’s causing this and fix it. <img src="https://s.w.org/images/core/emoji/2.3/72x72/1f642.png" alt="??" class="wp-smiley" style="height: 1em; max-height: 1em;" /> Thanks. Oh, but as soon as I offered my reply, his message went away. I guess he was just testing things and didn’t think anyone would see or reply to it. <img src="https://s.w.org/images/core/emoji/2.3/72x72/1f642.png" alt="??" class="wp-smiley" style="height: 1em; max-height: 1em;" /> Sorry. If I could delete my comment I would, but that's another limitation of the system. I guess you guys can delete your own, but we can't delete our own. 
Comment by Charlie Arehart
1513 | December 20, 2018 08:23:23 PM GMT
Hi Charlie, I am working on it. I was able to replicate the issue. -Rahul
Comment by RAHUL UPADHYAY
1515 | December 25, 2018 01:32:08 PM GMT
<p>I got word from someone at Adobe that this problem of not being able to edit comments is now fixed. I am testing this here.</p><p>This is a 2nd paragraph. I will save this comment, and come back to edit it. If in doing that, this remains showing two paragraphs (not all jammed together as one, then we can declare the problem finally solved.)</p>
Comment by Charlie Arehart
1629 | February 06, 2019 12:32:59 AM GMT
TOUCHDOWN. The problem is solved. Thanks, Rahul! :-)
Comment by Charlie Arehart
1628 | February 06, 2019 12:34:29 AM GMT
Sadly, the problem is back, in the last couple of weeks of Feb 2019 and early March 2019. Grr. Also, folks are finding that if they use formatting in creating a NEW comment (like blockquote or numbering), that formatting is lost when the comment appears.
Comment by Charlie Arehart
1836 | March 03, 2019 04:33:28 PM GMT