portal entry

select a category, or use search below
(searches all categories and all time range)
Title:

2016 MacOS 10.14 Mojave preinstalled Apache has an issue with mod_jk, is this going to be updated soon? Does any one know if CF2018 is working with Mojave?

| View in Portal
October 28, 2018 07:01:22 AM GMT
3 Comments
<p>Since updating to Mac Mojave (10.14) apache will not load mod_jk.so. The error I get is: Cannot load /Applications/ColdFusion2016/config/wsconfig/1/mod_jk.so into server: dlopen(/Applications/ColdFusion2016/config/wsconfig/1/mod_jk.so, 10): no suitable image found. Did find:nt/Applications/ColdFusion2016/config/wsconfig/1/mod_jk.so: code signature in (/Applications/ColdFusion2016/config/wsconfig/1/mod_jk.so) not valid for use in process using Library Validation: mapped file has no cdhash, completely unsigned? Code has to be at least ad-hoc signed.nt/Applications/ColdFusion2016/config/wsconfig/1/mod_jk.so: stat() failed with errno=22 Is there a plan to update/sign the mod_jk so it will work with CF2016?Could this be corrected with an update to […]</p>
<p>The post <a rel="nofollow" href="https://coldfusion.adobe.com/2018/10/2016-macos-10-14-mojave-preinstalled-apache-issue-mod_jk-going-updated-soon-one-know-cf2018-working-mojave/">2016 MacOS 10.14 Mojave preinstalled Apache has an issue with mod_jk, is this going to be updated soon? Does any one know if CF2018 is working with Mojave?</a> appeared first on <a rel="nofollow" href="https://coldfusion.adobe.com">ColdFusion</a>.</p>
Labels: CF2016 Updates, ColdFusion 2016, Question, cf2016 updates, coldfusion 2016, question, updates

Comments:

This has been entered as a bug <a href="https://tracker.adobe.com/#/view/CF-4203359" rel="nofollow">https://tracker.adobe.com/#/view/CF-4203359</a> Vote for the bug, add comments, etc.
Comment by Wil Genovese
1321 | October 28, 2018 07:42:16 PM GMT
I am unable to get CF2018 to work with Mac OS 10.14 either.
Comment by kevinbenore
1319 | October 29, 2018 02:35:43 PM GMT
<strong>JB_Metrics offered 2 workarounds: </strong><a href="https://forums.adobe.com/thread/2540789" rel="nofollow">https://forums.adobe.com/thread/2540789</a> Disable Library Validation for built-in Apache on Mojave Install Apache via Homebrew and disable built-in Apache
Comment by Jason.McKinney
1355 | November 01, 2018 07:10:16 PM GMT