portal entry

select a category, or use search below
(searches all categories and all time range)
Title:

Apache connector

| View in Portal
October 03, 2019 02:58:47 PM GMT
1 Comment
<p>We are running CF2018 Update 3 with external web server (Apache) and we are getting ready to update the server to Update 5. I understand that I’ll have to upgrade to Update 4 before we go to 5. I was reading through documentation (https://helpx.adobe.com/coldfusion/kb/coldfusion-2018-update-5.html#Connectorconfiguration) and it says that we have to “Recreate Connector”. After upgrading to Update 5 I ran the connector and got message that it was already configured: [root@server1]# ./wsconfig -ws Apache -bin /usr/sbin/httpd -script /usr/sbin/apachectl -dir /etc/httpd/conf/ […]</p>
<p>The post <a rel="nofollow" href="https://coldfusion.adobe.com/2019/10/apache-connector/">Apache connector</a> appeared first on <a rel="nofollow" href="https://coldfusion.adobe.com">ColdFusion</a>.</p>
Labels: CF2018 Updates, ColdFusion 2018, Question, 2018, cf2018 updates, coldfusion 2018, question

Comments:

Dejank, note that you would want to use the available -upgrade argument on that command-line wsconfig tool. This is discussed in the docs, at <a href="https://helpx.adobe.com/coldfusion/configuring-administering/web-server-management.html#Webserverconfiguration" rel="nofollow">https://helpx.adobe.com/coldfusion/configuring-administering/web-server-management.html#Webserverconfiguration</a>. It is unfortunate that this is not discussed more clearly  in the update technotes. Also, for readers seeing this but who run the wsconfig UI (instead of the command line variant), note that it also has an "upgrade" button, which you can use to upgrade existing web server connections.
Comment by Charlie Arehart
2366 | October 08, 2019 09:02:42 PM GMT