tracker issue : CF-3044027

select a category, or use search below
(searches all categories and all time range)

Bug 87102:(Watson Migration Closure)In my testing, CF 9 on OS X Lion is still broken

| View in Tracker

Status/Resolution/Reason: Closed/Won't Fix/

Reporter/Name(from Bugbase): Sean Coyne / Sean Coyne (Sean Coyne)

Created: 09/16/2011

Components: Document Management, PDF generation

Versions: 9.0.1

Failure Type: Unspecified

Found In Build/Fixed In Build: 0000 /

Priority/Frequency: Major / Unknown

Locale/System: English / Mac 10 All

Vote Count: 6


In my testing, CF 9 on OS X Lion is still broken. Yes, it will now start on Lion, but CFDocument still fails, clicking the ā€œiā€ in the upper right corner of the CFAdmin never loads.I am running CF 9.0.1 64 bit on OS X 10.7.1.First I just installed CHF2 according to the instructions. I then had the same issues I had prior to installing CHF2. (no CFDocument and no system information in the CFAdmin)So then I completely uninstalled CF, installed it again in Multiserver configuration, updated it to 9.0.1 and then installed CHF 2. The same problems persist.I am happy that we no longer have to manually replace the jpedal.jar file to get CF 9.0.1 to start on OS X Lion, though.Whenever I execute a page with cfdocument on it, the page never completes its execution. The process just hangs. The system monitor just shows it waiting at the cfdocument call.

Install CF 9.0 in multiserver configuration, upgrade to 9.0.1, install CHF2Execute a CFM with the following code:<cfdocument format="pdf"><p>test</p></cfdocument>

----------------------------- Additional Watson Details -----------------------------

Watson Bug ID:	3044027

External Customer Info:
External Company:  
External Customer Name: Sean Coyne
External Customer Email: 69BF475F445F4A4D992015D5
External Test Config: 09/16/2011



10.7.1, also same error needs to be solved for coldfusion 8
Vote by External U.
20927 | November 11, 2011 07:29:43 AM GMT
Can you please fix this!!!!! I have been having this same problem forever.
Vote by External U.
20928 | November 11, 2011 07:29:44 AM GMT
This bug has been voted..
Vote by External U.
20929 | November 11, 2011 07:29:45 AM GMT
This bug has been voted..
Vote by External U.
20930 | November 11, 2011 07:29:45 AM GMT
Installed HF2 and while CF9.0.1 starts properly I still can't get to the System Info tab either.
Vote by External U.
20931 | November 11, 2011 07:29:46 AM GMT
I also can verify some of these issues. The CF Admin is setting and info summary are not working. Documented here.
Vote by External U.
20932 | November 11, 2011 07:29:47 AM GMT