tracker issue : CF-3430402

select a category, or use search below
(searches all categories and all time range)

CFPDFFORM fails on Linux

| View in Tracker

Status/Resolution/Reason: Closed/Withdrawn/Duplicate

Reporter/Name(from Bugbase): Jörg Zimmer / Jörg Zimmer (Jörg Zimmer)

Created: 12/17/2012

Components: Document Management

Versions: 10.0

Failure Type:

Found In Build/Fixed In Build: Final /

Priority/Frequency: Major / All users will encounter

Locale/System: English / Linux Ubuntu 10.04

Vote Count: 1

Duplicate ID:	CF-3581597

Problem Description:
Running a script with cfpdfform populate fails on Linux.
The same files on a windows-machine are working successfully

Steps to Reproduce:
Execute the attached files

Actual Result:
Attribute name "xml:xml" associated with an element type "xfdf" must be followed by the ' = ' character. 

Expected Result:
Filled out pdf form

Any Workarounds:
none - unless there is an existing windows server for production

----------------------------- Additional Watson Details -----------------------------

Watson Bug ID:	3430402

External Customer Info:
External Company:  
External Customer Name: Joerg.Zimmer
External Customer Email:  
External Test Config: My Hardware and Environment details:

Windows 7 x64 with CF 10 Standard x64 update6 installed

Ubuntu 10.04 x64 with CF 10 Standard x64 update6 installed


  1. December 18, 2012 00:00:00:


I tried the same with a Livecycle pdf form which ended with an error message of "Parser configuration problem: namespace reporting is not enabled" Again - on windows this was successful
Comment by External U.
16897 | December 17, 2012 11:24:35 AM GMT
I have also had this error using RHEL 6 also
Vote by External U.
16903 | June 17, 2013 05:38:04 PM GMT
@Joerg.Zimmer I tried to replicate on opensuse with Update 6 but the attached file ran successfully for me I was able to see the PDF in the browser for populate as well as read it and view the struct Can you please reconfirm if you are still facing the error ? -Viny (Comment added from ex-user id:vnigam)
Comment by Adobe D.
16898 | June 20, 2013 01:26:34 AM GMT
Hi Viny, our server is on Update Level 10 by now and the issue still exists
Comment by External U.
16899 | June 21, 2013 03:39:20 AM GMT
We are on update 10 RHEL 6 and the issue still exists.
Comment by External U.
16900 | July 29, 2013 12:29:02 PM GMT
I'm also experiencing something similar. I'm running RHEL 5.9, CF10 i386 final - patch level 11. I have two systems, and only one is producing the error. I've tried everything I can think of to work around it, but it's still happening. Thanks -- Charles
Comment by External U.
16901 | August 28, 2013 04:34:04 PM GMT
As a work-around you can use the FDF="TRUE" attribute in the <CFPDFFORM> tag. This gets me past the problems we have been seeing, but the XML problem may come up in other locations.
Comment by External U.
16902 | September 04, 2013 12:26:51 PM GMT