tracker issue : CF-3705406

select a category, or use search below
(searches all categories and all time range)

Java Script Security Exception CFGrid

| View in Tracker

Status/Resolution/Reason: Closed/Withdrawn/

Reporter/Name(from Bugbase): Warren Dennis / Warren Dennis (Warren Dennis)

Created: 02/10/2014

Components: AJAX, UI Components

Versions: 9.0

Failure Type: Non Functioning

Found In Build/Fixed In Build: 9.0 /

Priority/Frequency: Critical / All users will encounter

Locale/System: English / Windows 7 64-bit

Vote Count: 0

Problem Description: Error when trying to bring up CFGrid: Missing required Permissions manifest attribute in main jar: http:// /CFIDE/classes/cfapplets.jar

Steps to Reproduce: Anytime you try to bring up CFGrid, error prevents generation of editing grid

Actual Result: No grid generated

Expected Result: cfgrid generation

Any Workarounds: no work around.

----------------------------- Additional Watson Details -----------------------------

Watson Bug ID:	3705406

External Customer Info:
External Company:  
External Customer Name: mrwjd
External Customer Email:  
External Test Config: My Hardware and Environment details:


  1. February 11, 2014 00:00:00: 1_CFGrid_Error.gif


This grid is used to edit my clients, clients accounts and is key for the use of his business. I believe it is because of the Java security update.
Comment by External U.
13524 | February 10, 2014 11:10:17 AM GMT
Hi , Can you please tell us which JDK you are on ? If its Java 7 then have you applied CHF4 for CF9 ,which added support for Java 7 Is the error specific to a single browser. Thanks (Comment added from ex-user id:vnigam)
Comment by Adobe D.
13525 | February 14, 2014 12:32:21 AM GMT
I found out from the client that the host site is running CF8. Is there a hotfix for this issue with added support for Java 7. And I tried FireFox, Chrome and IE and all display the same error.
Comment by External U.
13526 | February 18, 2014 08:08:46 PM GMT
closing this, since this was reported for an older version of CF. uable to observe this issue on CF9 CF10 or CF11. In case you are running in to this on CF10 or CF11, please revert.
Comment by Piyush K.
13527 | December 03, 2014 04:30:35 AM GMT