tracker issue : CF-3728498

select a category, or use search below
(searches all categories and all time range)
Title:

CF10 .NET Service shuts down unexpectantly

| View in Tracker

Status/Resolution/Reason: Closed/Withdrawn/CannotReproduce

Reporter/Name(from Bugbase): Louis Scherr / Louis Scherr (mrjazzdc)

Created: 03/21/2014

Components: ColdFusion Services

Versions: 10.0

Failure Type: Non Functioning

Found In Build/Fixed In Build: Final /

Priority/Frequency: Critical / All users will encounter

Locale/System: English / Win 2008 Server R2

Vote Count: 0

Problem Description: When the server gets busy, the CF10 .NET service stops

Steps to Reproduce:cannot reproduce without many users to request an app that uses the service.  Load shuts it down

Actual Result:
type: com.jnbridge.jnbcore.clientTransports.g
msg: problem writing data to socket
detail: 
Caught an exception, type = com.jnbridge.jnbcore.clientTransports.g 
The contents of the tag stack are:
Expected Result:

Any Workarounds:

----------------------------- Additional Watson Details -----------------------------

Watson Bug ID:	3728498

External Customer Info:
External Company:  
External Customer Name: mrjazzdc
External Customer Email:  
External Test Config: My Hardware and Environment details:  I'm using Active PDF Toolkit to stitch together PDFs which uses this service

Attachments:

Comments:

I never had a problem with this service shutting down until I upgraded to CF10 from CF8
Comment by External U.
13022 | March 21, 2014 08:59:31 PM GMT
In a blog I saw someone else had the problem after Windows updated itself with DotNet 4.5.1. They uninstalled and re-installed 4.0. I tried this but it did not fix the problem.
Comment by External U.
13023 | March 21, 2014 09:01:14 PM GMT
mrjazzdc, I am unable to reproduce the issue with CF10 u13. CF .net service was still running after I hit the server with 10k requests over a period of 5 mins. Can you please share the specifics on the load, the nature of the request and the error you see (you seem to have missed the stack trace in the bug report).
Comment by Piyush K.
13024 | April 30, 2014 07:55:57 AM GMT
closing this since the issue is not reproducible. mrjazzdc, if this is still unresolved, please feel free to revert with the information requested in my previous note.
Comment by Piyush K.
13025 | December 03, 2014 01:11:17 AM GMT