tracker issue : CF-3842604

select a category, or use search below
(searches all categories and all time range)

HTTP Error 500.19 - Internal Server Error

| View in Tracker

Status/Resolution/Reason: Closed/Withdrawn/UserError

Reporter/Name(from Bugbase): Robin Boudwin / Robin Boudwin (Robin Boudwin)

Created: 10/23/2014

Components: Installation/Config

Versions: 11.0

Failure Type: Non Functioning

Found In Build/Fixed In Build: CF11_Final /

Priority/Frequency: Critical / All users will encounter

Locale/System: English / Windows 7 64-bit

Vote Count: 0

Problem Description:

CF10 was uninstalled.  CF11 was installed.  I can't access my apps that worked fine in CF10.  I changed mappings from CF10 to CF11 and it still doesn't work.  Do I need to change settings so that it will find the ColdFusion 11 directory config file?

HTTP Error 500.19 - Internal Server Error
The requested page cannot be accessed because the related configuration data for the page is invalid.
Detailed Error Information
Module	IIS Web Core
Notification	BeginRequest
Handler	Not yet determined
Error Code	0x80070003
Config Error	Cannot read configuration file
Config File	\\?\C:\ColdFusion10\cfusion\wwwroot\ipmcenters_org\web.config
Requested URL
Physical Path	C:\ColdFusion10\cfusion\wwwroot\ipmcenters_org\cropProfiles\
Logon Method	Not yet determined
Logon User	Not yet determined

Steps to Reproduce:

Actual Result:

Expected Result:

Any Workarounds:

----------------------------- Additional Watson Details -----------------------------

Watson Bug ID:	3842604

External Customer Info:
External Company:  
External Customer Name: Balddog4
External Customer Email:  
External Test Config: My Hardware and Environment details:



Adobe Developers installed CF 11 at the CF Summit. I had CF10 working fine. They uninstalled 10 and installed 11. It has had problems since they installed it.
Comment by External U.
10503 | October 23, 2014 11:06:36 AM GMT
HTTP Status 404 - /ipmcenters_org/cropprofiles/ type Status report message /ipmcenters_org/cropprofiles/ description The requested resource is not available. Apache Tomcat/7.0.52
Comment by External U.
10504 | October 23, 2014 11:09:17 AM GMT
Balddog4, Is you entire CF application not working, or certain cfm pages? In case your webapplication was hosted on IIS, did you reconfigure the connector with CF11. "I changed mappings from CF10 to CF11". Can you please elaborate on what mappings you changed and how you changed them? What is the physical location of your apps? You may also contact, if you are unsure about how to reconfigure your application after the resintallation.
Comment by Piyush K.
10505 | October 24, 2014 06:53:29 AM GMT
Balddog4, closing this. Feel free to reopen, if your issue is still unresolved with tech supports help, and you think the cause is some defect in the product design.
Comment by Piyush K.
10506 | December 03, 2014 01:07:20 AM GMT