tracker issue : CF-3934827

select a category, or use search below
(searches all categories and all time range)

Unable to stop the scheduled task

| View in Tracker

Status/Resolution/Reason: Closed/Withdrawn/CannotReproduce

Reporter/Name(from Bugbase): vidhya v / vidhya v (vidhya v)

Created: 02/05/2015

Components: Scheduler

Versions: 11.0

Failure Type:

Found In Build/Fixed In Build: CF11_Final /

Priority/Frequency: Major / All users will encounter

Locale/System: English / Win 2008 Server R2 64 bit

Vote Count: 0

Problem Description:Unable to stop the tasks which is deployed in a new server  through CAR

Steps to Reproduce:Deploy tasks through CAR file. Try to pause tasks

Actual Result:Pause Icon shown.But tasks is actually running

Expected Result:Tasks should be paused

Any Workarounds:

----------------------------- Additional Watson Details -----------------------------

Watson Bug ID:	3934827

External Customer Info:
External Company:  
External Customer Name: vidhya
External Customer Email:  
External Test Config: My Hardware and Environment details: Windows Server 2008


  1. February 11, 2015 00:00:00:


Can not repro. Task are not getting executed after being paused
Comment by Uday O.
8557 | February 10, 2015 08:03:35 AM GMT
We can see that tasks get executed in log file. Also if we are scheduling our task for every 30 minutes to run, then it will come up with a time in 'last run' column.And it is seen that last run column is updating in every 30 minutes. Actually there should not be anything in last run section, if task is paused. Last Run section should be empty. This is happening only if we migrate through CAR . Not through manual.,Manually, it is working fine
Comment by External U.
8558 | February 10, 2015 08:27:32 AM GMT
Hi, We need some more information to repro the bug. Did you build the CAR from CF10? Also can you send us the CAR with the specific task that is causing an issue for you. I will attach the CAR that I am using to repro the bug. Thanks & Regards, Suchika.
Comment by Suchika S.
8559 | February 11, 2015 01:25:25 AM GMT
I build CAR from cf9
Comment by External U.
8560 | February 11, 2015 03:23:35 AM GMT
build car from cf9 in one server and deployed this in another server contains cf11
Comment by External U.
8561 | February 11, 2015 03:26:38 AM GMT
Hi, Can you please provide the car that has the task which is causing the issue? Thanks, Suchika
Comment by Suchika S.
8562 | February 11, 2015 03:28:52 AM GMT
Hey Vidhya, I tried to repro with a CF9 CAR. The task I deployed would run in every two minutes. But when I pause the task the Last run column does not update after every 2 minutes. Also, I do not see anything in the logs. So it would be helpful if you give us the CAR with the specific task that is causing issue . Thanks, Suchika
Comment by Suchika S.
8563 | February 11, 2015 04:26:11 AM GMT
I tried to car with only one specific task which caused problem for me, it seems working fine. But we have around 50 tasks which bulk deployed through CAR, it didnt work
Comment by External U.
8564 | February 11, 2015 08:11:25 AM GMT
Waiting for the customer to send the repro CAR.
Comment by Suchika S.
8565 | February 17, 2015 07:56:56 AM GMT
I am unable to send the CAR file, since it's fully internal.
Comment by External U.
8566 | March 03, 2015 11:47:50 PM GMT
Hi Vidhya, To investigate further on your issue, we would need the CAR file. Regards, Anit
Comment by Anit K.
8567 | March 06, 2015 05:59:59 PM GMT
We got no response from the customer and so closing the bug. Thanks, Suchika.
Comment by Suchika S.
8568 | May 14, 2015 04:08:55 AM GMT