tracker issue : CF-4049947

select a category, or use search below
(searches all categories and all time range)

Unable to update due to error clicking "Download and Install"

| View in Tracker

Status/Resolution/Reason: Closed/Withdrawn/CannotReproduce

Reporter/Name(from Bugbase): Raymond Camden / Raymond Camden (Raymond Camden)

Created: 09/04/2015

Components: Hot Fix Installer, Installer

Versions: 11.0

Failure Type:

Found In Build/Fixed In Build: CF11_Final /

Priority/Frequency: Trivial / Unknown

Locale/System: English / Mac 10.9 64 bit

Vote Count: 0

I'm in the Updates section, I see an update, I click Download and Install, and I get:

Error retrieving markup for element hf-11-0006-body : Ewa [Enable debugging by adding 'cfdebug' to your URL parameters to see more information]

----------------------------- Additional Watson Details -----------------------------

Watson Bug ID:	4049947

External Customer Info:
External Company:  
External Customer Name: Raymond Camden
External Customer Email:  
External Test Config: My Hardware and Environment details:



Hi Raymond, I tried the same steps in mac 10.9.5 ,but unable to repro the issue . Are you still getting the issue ?
Comment by Mukesh K.
6018 | September 05, 2015 12:55:50 AM GMT
Yep. I'm OSX 10.10.15 actually.
Comment by External U.
6019 | September 05, 2015 04:51:43 AM GMT
Hi Raymond, I tried the same steps in mac 10.10 also , but didn't see a issue in upgrading through download and install link in administrator. Can you please let us know : 1. what is the earlier update you have installed ? 2. Do you running coldfusion as standalone, standalone w/web server or J2EE ? 3. Were you logged out by any chance? 4. Ant chance you can share the logs (update + exception logs) There was a similar bug fixed for Update 5, so this should be fixed. (#CF-3866344)
Comment by Mukesh K.
6020 | September 07, 2015 11:16:03 PM GMT
1) 5 is installed 2) Standalone w/ web server 3) Nope. I can add - if I do *any* action, like submit on any page, I get the same behavior.
Comment by External U.
6021 | September 08, 2015 03:54:57 AM GMT
So this is interesting. Switching from Firefox to Chrome corrected it.
Comment by External U.
6022 | September 08, 2015 03:55:56 AM GMT
Hi Raymond, I have also tried in Mozilla Forefox ,but didn't unable to reproduce the issue . 1. Was it a browser cache issue, or are you able to consistently reproduce the issue on firefox? 2. Can you confirm if you did try log out and login into the CF administrator, after hitting the issue.
Comment by Mukesh K.
6023 | September 09, 2015 12:32:32 AM GMT
It isn't caching as far as I can tell. Doing a logout/login doesn't help.
Comment by External U.
6024 | September 09, 2015 02:29:50 AM GMT
Can you share the firefox version info? I am using FF version 40.0.3 . Clearing the browser cache/cookies has fixed this for same (see #CF-3840648). We would like to hear from others as well in case they are hitting this issue.
Comment by Mukesh K.
6025 | September 10, 2015 04:30:40 AM GMT
Same FF, and clearing cache/cookies did it. Thank you.
Comment by External U.
6026 | September 11, 2015 07:17:00 PM GMT
Thanks Raymond for confirming and closing this issue as Not a bug .
Comment by Mukesh K.
6027 | September 13, 2015 11:29:03 PM GMT
Hmm - but why is this not a bug? If the issue is caching, then I can see maybe closing it as not a bug, but cache busting code could be used on the Admin side. If the issue is a cookie, then it is 100% a bug if the CF Admin code is being confused by an improper cookie. Right?
Comment by External U.
6028 | September 14, 2015 05:14:30 AM GMT
Hi Ray, After seeing Brad's 2:30:00 PM GMT+00:00 Oct 29, 2014 post on #CF-3840648, I Google'd "lowercase cfid cftoken cookies" and found!topic/lucee/GmEf7n0nO4I. Is it possible that is related? Hi Adobe, Is that why you marked this NotABug? (but #CF-3840648 is the same issue and marked CannotReproduce - which seems more appropriate) Thanks!, -Aaron
Comment by External U.
6029 | September 14, 2015 01:05:30 PM GMT
If anyone facing issue consistently , please provide us exact steps to reproduce it . Also, changing status reason to Cannot Reproduce.
Comment by Mukesh K.
6030 | September 15, 2015 01:01:17 AM GMT
@Aaron: Boom! That is it! Ok, Adobe, this is your repro case right here. If indeed it is a case issue, then CF should be able to work around it I'd say. Please reopen when you confirm. (I tested w/ the Lucee express edition.)
Comment by External U.
6031 | September 15, 2015 05:12:01 AM GMT
Hi Ray, Awesome :) Adobe can reproduce it now :) Thanks!, -Aaron
Comment by External U.
6032 | October 07, 2015 01:47:58 AM GMT
This bug is still closed. Still withdrawn. Still CannotReproduce. Yet I've provided a repro case.
Comment by External U.
6033 | October 23, 2015 07:18:19 AM GMT