tracker issue : CF-4125413

select a category, or use search below
(searches all categories and all time range)
Title:

Wrong Japanese UI Text in wsconfig.jar

| View in Tracker

Status/Resolution/Reason: Closed/Fixed/

Reporter/Name(from Bugbase): Shigeyoshi Muraoka / Shigeyoshi Muraoka (Muraoka Shigeyoshi)

Created: 03/07/2016

Components: Installation/Config

Versions: 2016

Failure Type: Usability Issue

Found In Build/Fixed In Build: CF2016_Final /

Priority/Frequency: Minor / Some users will encounter

Locale/System: Japanese / Win 2012 Server x64

Vote Count: 0

Listed in the version 2016.0.02.299200 Issues Fixed doc
Problem Description:
Japanese UI Text newly added to wsconfig.jar of CF2016 are not properly translated.


Steps to Reproduce:
1. Install ColdFusion 2016 Japanese (with language "???(Japanese)" selected)
2. Run wsconfig.exe.


Actual Result:
Please see dbcs_garbaged_wsconfig.pdf.

ex. 
In English: Update Button (newly added of CF2016)
Actual translation: ?_[C2l] Upgrade
Expected translation: ???????

----------------------------- Additional Watson Details -----------------------------

Watson Bug ID:	4125413

External Customer Info:
External Company:  
External Customer Name: Muraoka Shigeyoshi
External Customer Email:  
External Test Config: My Hardware and Environment details:

OS: Windows  2012 Japanese

Web Server: IIS

Attachments:

  1. March 07, 2016 00:00:00: 1_dbcs_garbaged_wsconfig.pdf

Comments:

@Divya, ihave verified this, issue is there. Most of the strings are translated and from earlier release. please check why those strings still coming mocked. (Comment added from ex-user id:jha)
Comment by Adobe D.
4391 | March 18, 2016 01:30:41 AM GMT
Rajesh, I checked the localized file in perforce and it contains the correct translations. it seems, the latest files were not picked up for the build. (Comment added from ex-user id:dudeja)
Comment by Adobe D.
4392 | March 18, 2016 02:54:01 AM GMT
@Yanlin, Please verify the screen shots with the pdf attached. (Comment added from ex-user id:jha)
Comment by Adobe D.
4393 | May 06, 2016 12:11:31 AM GMT
Hi Rajesh Screenshots you attached are OK, but screenshots are different from the ones in PDF? So I am not sure if the buttons in PDF are fixed or not, do you think you can provide same screenshots as shown in PDF? Also , in CF2016_HF2_bug_4125423_SS1.png, "Total Websites" and "2 Configurable Websites" are in english
Comment by Yanlin C.
4394 | May 08, 2016 11:41:21 PM GMT
@Yanlin, Bug is already logged for strings "Total Websites" and "2 Configurable Websites" Screen is not same as in PDF because its updated. If you find some thing missing on new string or if you couldn't find whole screen then let me know. Else close this bug. (Comment added from ex-user id:jha)
Comment by Adobe D.
4395 | May 13, 2016 06:40:08 AM GMT
test note
Comment by CFwatson U.
4396 | June 07, 2016 04:18:55 AM GMT
The fix for this bug is available as part of the early-access build for ColdFusion 2016 Update 2.
Comment by CFwatson U.
4397 | June 07, 2016 04:25:32 AM GMT