tracker issue : CF-4182180

select a category, or use search below
(searches all categories and all time range)

Cannot setup start/stop @ CF Server Manager with standalone Tomcat

| View in Tracker

Status/Resolution/Reason: Closed/Withdrawn/NotABug

Reporter/Name(from Bugbase): Henry Ho / Henry Ho (Henry Ho)

Created: 08/18/2016

Components: Server Manager

Versions: 11.0

Failure Type:

Found In Build/Fixed In Build: CF11_Final /

Priority/Frequency: Normal / All users will encounter

Locale/System: English / Win All

Vote Count: 0

Problem Description:

"Search for the string,"

No such string in any xml under /jetty in CF11.

Right now, with AdminServlet filled in, it says on Stop/Restart "Cannot access the URL:"

----------------------------- Additional Watson Details -----------------------------

Watson Bug ID:	4182180

Reason:	PRHaveInfo

External Customer Info:
External Company:  
External Customer Name: Henry Ho
External Customer Email:  
External Test Config: My Hardware and Environment details:


  1. October 13, 2016 00:00:00: 1_jetty.xml


@Henry Could you please let us know on what update level is the ColdFusion running. And please share the xml file your referring to.
Comment by Dattanand M.
1982 | September 22, 2016 03:35:41 AM GMT
ColdFusion Version 11,0,10,300066 Tomcat Version Update Level /ColdFusion11/cfusion/lib/updates/chf11000010.jar
Comment by External U.
1983 | October 11, 2016 11:04:39 AM GMT
@Henry Thanks for the info. Could you please share the xml file your referring to?
Comment by Dattanand M.
1984 | October 12, 2016 04:53:47 AM GMT
@Dattanand as I said in the report, I cannot find "" in C:\ColdFusion11\cfusion\jetty\etc\jetty.xml, nor any xml. Please see attached jetty.xml.
Comment by External U.
1985 | October 12, 2016 11:45:35 AM GMT
@Henry we have upgraded jetty in one of our earlier update and because of which the xml structure has changed. To resolve this issue, please follow the below steps 1. In the remote host open <CFHome>/jetty/start.ini. 2. Search for "" 3. Update the host with the IP address of the remote host. 4. Restart "ColdFusion 11 Add-on Services". Now you should be able to start/stop the server remotely from Server Manager. We have tried the same from our end it worked fine for us, please confirm from your end.
Comment by Dattanand M.
29729 | September 21, 2018 06:51:19 AM GMT
Henry, could you try the suggestion and let us know?
Comment by HariKrishna K.
29761 | October 05, 2018 05:28:03 AM GMT
@Henry closing this bug for now, if anything required please let us know.
Comment by Dattanand M.
29818 | October 22, 2018 07:53:40 AM GMT