tracker issue : CF-4198567

select a category, or use search below
(searches all categories and all time range)

Error after Patch 12

| View in Tracker

Status/Resolution/Reason: Closed/Withdrawn/CannotReproduce

Reporter/Name(from Bugbase): Ashok Ramkumar / Ashok Ramkumar ()

Created: 04/28/2017

Components: Scheduler

Versions: 11.0

Failure Type: Non Functioning

Found In Build/Fixed In Build: Latest /

Priority/Frequency: Normal / All users will encounter

Locale/System: English / Win 2012 Server x64

Vote Count: 0

Problem Description:
Updated Patch 12 and restarted the server. Loggedinto administrator and tried to open scheduler. Erroring out as NULL NULL (Null pointer exception)
Steps to Reproduce:
Update Patch 12, restart the server
Actual Result:
Error with a lot of links in CF administrator.
Expected Result:
Open up the link and show data
Any Workarounds:
Not found on any online blogs


  1. April 28, 2017 00:00:00: 11.jpg
  2. May 02, 2017 00:00:00: Exception_log.txt


Hi Ashok, We tried replicating the scenario at our end on the same environment as yours, and it works. Can you please attach the exception from the log, to investigate on the issue further?
Comment by HariKrishna K.
867 | May 02, 2017 05:55:25 AM GMT
Hari, I have 3 servers and it worked on 2 but erred only in PROD. Please find the attached exception log. and provide a solution ASAP.
Comment by Ashok k.
868 | May 02, 2017 04:38:23 PM GMT
New-cron.xml is corrupted. Meanwhile, I am doing a folder restore of \coldfusion11\cfusion\LIB folder and rolling back the Patch Update 12 just to make sure production is fine.
Comment by Ashok k.
869 | May 02, 2017 05:01:12 PM GMT
This has happened again. No update no error, but when I click Scheduled tasks, I get error.: Template: /CFIDE/administrator/scheduler/scheduletasks.cfm null null The error occurred on line 196. Referrer: QueryString: HTTP_COOKIE: ALLREQUESTS=1; DISPLAYWHAT=1; JSESSIONID=540D73616127D961BF0DC54BB2DD68A4.cfusion; EUSERID=0%25Z%3BKCR5%5F9%22NU%5F3YSV%22XM30%20%20; USERID=af21388; VERIFIED=Yes; FIRSTNAME=Ashok; LASTNAME=Ramkumar; OWA=https%3A%2F%2Fsmail%2Envenergy%2Ecom%2Fowa; CFAUTHORIZATION_cfadmin="YWRtaW4NY2ZhZG1pbg0xNDk2OTQ1NTY2NzQzDTY0NDkzMDJDRTgzQ0NFOTY="; CFID=77669; CFTOKEN=fe8574b67a091708-59164AB9-EA2E-60B1-41A610F24FE3DAE3; _ga=GA1.2.993288643.1492921391; _gid=GA1.2.1840876112.1496683955 Date/Time: {ts '2017-06-08 11:20:02'} Browser: Mozilla/5.0 (Windows NT 6.1; Win64; x64) AppleWebKit/537.36 (KHTML, like Gecko) Chrome/58.0.3029.110 Safari/537.36 Remote Address:
Comment by Ashok k.
870 | June 08, 2017 06:23:17 PM GMT
Hi Ashok, It would be helpful if you could send us neo-cron.xml. In the exception.log we see exceptions while reading the neo-cron xml. Please attach the file to the bug or email it to Thanks, Suchika
Comment by Suchika S.
871 | June 09, 2017 10:33:51 AM GMT
Hi Ashok, We haven't heard from you. Was your issue resolved ? Please send us the details asked in previous comment if the issue was not resolved. Thanks, Suchika
Comment by Suchika S.
872 | August 01, 2017 06:34:36 AM GMT
I had to folder restore using my backup software and then installed the update again to fix it. It has been resolved.
Comment by Ashok k.
873 | August 02, 2017 03:14:58 AM GMT
Hi Ashok, Thanks for your confirmation. We are closing this bug for now , we would reopen the bug if you face this again. Thanks again! Cheers, Suchika
Comment by Suchika S.
874 | August 02, 2017 10:03:44 AM GMT