tracker issue : CF-4198738

select a category, or use search below
(searches all categories and all time range)

Server Update > Updates > Settings - Submit Changes doesn't return to the settings tab

| View in Tracker

Status/Resolution/Reason: Closed/Withdrawn/CannotReproduce

Reporter/Name(from Bugbase): David Belanger / David Belanger ()

Created: 05/21/2017

Components: Administrator, Administrator Console

Versions: 2016

Failure Type: Comestic Issue

Found In Build/Fixed In Build: 2016,0,04,302561 /

Priority/Frequency: Normal / All users will encounter

Locale/System: English / Win 2012 Server x64

Vote Count: 0

Problem Description:  When you make a change to the Server Update > Updates tab, the changes are saved correctly but it then sends you the RDS section of Security.

Steps to Reproduce:  Make a change to Server Updates > Updates > Settings, submit your changes. 

Actual Result: You get redirected to the Security > RDS.

Expected Result:  You should be redirected to the Server Updates > Updates > Settings

Any Workarounds:



Hi David , I tried to repro the issue on CF2016 with HF 4, but was unable to point out the issue . I tried to change all the settings in Server Update > Updates>Settings and it is redirected to the same page upon Submitting Changes. Are you seeing the issue on any particular update level of CF2016 / any particular settings being changed in the Updates page ? Thanks , Nitin
Comment by Nitin K.
705 | May 22, 2017 11:42:51 AM GMT
Any update on this ?
Comment by Nitin K.
706 | July 24, 2017 05:22:02 AM GMT
Withdrawing the bug as the user has not come back on this. @David : Incase you are able to repro the issue please get back with the info  
Comment by Nitin K.
707 | August 28, 2017 08:34:31 AM GMT
Sorry @Nitin, I had just left on vacation when you sent your "Any update on this?" and forgot to try it again when I returned. I just tried it again a on a new installation (Ubuntu 16.04, CF 201, Update 4). I can't reproduce the issue now. When it happened last, I'm pretty sure we did on Win 2012 x64 and I was using IE 11 to to access the administrator. This time I used Linux and Firefox and it's a non-issue. You can go ahead and close this ticket as it was only strange behavior and that's why I reported it in the first place. It may have been browser related as I had previously accessed the RDS page before I went to the updates page (so maybe the back was triggered in some way by the submit button)... Anyhow, it doesn't really affect the server and I can't reproduce it now.
Comment by David B.
708 | August 28, 2017 03:27:50 PM GMT
Thanks for the revert & confirmation, David.
Comment by Vamseekrishna N.
709 | August 29, 2017 03:06:54 AM GMT