tracker issue : CF-4203275

select a category, or use search below
(searches all categories and all time range)

Rest Services Play not working

| View in Tracker

Status/Resolution/Reason: Closed/Withdrawn/NotABug

Reporter/Name(from Bugbase): Jürgen Wittsiepe / ()

Created: 08/16/2018

Components: REST Services, Restplay

Versions: 2018

Failure Type: Others

Found In Build/Fixed In Build: 2018.0.0.310739 /

Priority/Frequency: Normal /

Locale/System: / Win 2012 Server x64

Vote Count: 0

Problem Description: The Rest Services Play is not working in Version 2018.0.0.310739. It shows the services in the left pane only as {"name":"myservicename","status":"","message":""}. This worked in the beta version of 2018 I used before.

Steps to Reproduce:



Please provide additional info : 1) Is it Standalone or J2EE setup ? 2) This could be a case of browser cache. Have you tried clearing the cache? Which browser you are using? 3) Does clicking 'Launch REST Playground' button in the REST Services page of CF Administrator work for you ?    4) Any screenshot/error log will help identify the issue. Please attache the same.   Thanks, Nitin 
Comment by Nitin K.
29552 | August 20, 2018 09:34:27 AM GMT
After clearing the cache it works. Thanks.
Comment by Jürgen W.
29570 | August 21, 2018 07:06:48 AM GMT