tracker issue : CF-4204456

select a category, or use search below
(searches all categories and all time range)

Scheduled tasks not working in Dev/Mac version

| View in Tracker

Status/Resolution/Reason: Closed/Withdrawn/NotABug

Reporter/Name(from Bugbase): Philipp C. / ()

Created: 05/27/2019

Components: Scheduler

Versions: 2018

Failure Type: Non Functioning

Found In Build/Fixed In Build: 2018.0.03.314033 /

Priority/Frequency: Normal / All users will encounter

Locale/System: English / Mac 10 All

Vote Count: 0

Scheduled tasks in ColdFusion 2018 do not seem to run on my local server. This could be due to scheduled tasks generally not being supported on MacOS or not being supported in the developer edition or just be a bug. If it does not work because of platform/edition limitations there should be an error message pointing this out. 

If I run a scheduled task in CF Administrator I get "This scheduled task was completed successfully.". However, the task does not execute, the specified URL does not get called.



Hi Philip , We support Scheduled Tasks in all platforms . Can you share the kind of task you are creating ? Also , have you tried executing the task on any other platform ? Thanks, Suchika
Comment by Suchika S.
30835 | May 29, 2019 11:25:03 AM GMT
Hi Suchika, thanks for your feedback, I was under the impression that scheduled tasks were not available on the mac or with developer version since I read that in some thread. However, they seem to do work fine after all, I made a mistake in my setup. Please delete this ticket. Regards, Philipp
Comment by Philipp C.
30858 | May 31, 2019 01:25:17 AM GMT
Thanks for confirming Philipp. Closing the ticket.
Comment by Suchika S.
30861 | June 03, 2019 09:18:56 AM GMT