tracker issue : CF-4204990

select a category, or use search below
(searches all categories and all time range)
Title:

CFEXCHANGECONNECTION Documentation Update Needed

| View in Tracker

Status/Resolution/Reason: Open//

Reporter/Name(from Bugbase): Paul M. / ()

Created: 08/08/2019

Components: Documentation

Versions: 2018

Failure Type:

Found In Build/Fixed In Build: Online /

Priority/Frequency: Normal /

Locale/System: / Platforms All

Vote Count: 0

Problem Description:

The CF Doc list the newest version of Exchange supported as being 2010 here:
https://helpx.adobe.com/coldfusion/cfml-reference/coldfusion-tags/tags-d-e/cfexchangeconnection.html

It seems, in fact, that  support has been added for Exchange 2016 (perhaps higher), but the documentation does not state this.

This Adobe Forums post points this out:
https://forums.adobe.com/message/11199247#11199247

Attachments:

Comments: