tracker issue : CF-4205249

select a category, or use search below
(searches all categories and all time range)

docker CF image's "info" command fails for CF2018.0.5 image

| View in Tracker

Status/Resolution/Reason: Closed/Fixed/Fixed

Reporter/Name(from Bugbase): Charlie A. / ()

Created: 09/24/2019

Components: Containers, CF Docker Image

Versions: 2018

Failure Type:

Found In Build/Fixed In Build: 1.0 / ColdFusion 2018 Update 5

Priority/Frequency: Normal /

Locale/System: / Windows 10 64 bit

Vote Count: 0

I ran the command:

docker run info

And I got this error:

/opt/startup/ 437: /opt/startup/ /opt/coldfusion/cfusion/bin/ not found

Uh oh. If I do the same for earlier updates, like:

docker run info

it reports correctly:


ColdFusion Server Base Version: 2018,0,0,310739

(I tried to get the 2016.0.12 image, but it's not posted yet, I guess, so I could not try this.)



Woah, the problem is worse (at least for the image I just down 20 mins ago, and just tried to pull again but no change yet). The image doesn't work at all (to run CF). There seems to be a problem in the underlying files. If one does an "ls" command in that image vs in the previous ones, there are clearly differences.
Comment by Charlie A.
31370 | September 24, 2019 06:50:06 PM GMT
Hi Charlie ,  I have made the necessary changes. Please check now.   Thanks & Regards, Suchika
Comment by Suchika S.
31371 | September 24, 2019 08:49:33 PM GMT
Yep, working now. Thanks.
Comment by Charlie A.
31372 | September 24, 2019 09:57:35 PM GMT