tracker issue : CFB-3737556

select a category, or use search below
(searches all categories and all time range)

[ANeff] Bug for: RDS config window is still not tall enough

| View in Tracker

Status/Resolution/Reason: Closed/Fixed/

Reporter/Name(from Bugbase): Aaron Neff / itisdesign (Aaron Neff)

Created: 04/05/2014

Components: Experience and Design

Versions: 3.0

Failure Type: Cosmetic Issue

Found In Build/Fixed In Build: PublicBeta / 290303

Priority/Frequency: Minor / Some users will encounter

Locale/System: English / Win All

Vote Count: 0

RDS config window is still not tall enough (Paul's bug 3548593 wasn't completely fixed)

Steps to Reproduce:
1) In "RDS Dataview" view, click the "Show the RDS Configuration dialog" button
2) See Preferences window is not tall enough
3) In the Preferences window, click "Debug Mappings" or "Debug Settings"
4) Click "RDS Configuration"
5) See Preferences window height is fixed

So, the issue occurs when launching the RDS Configuration from the RDS Dataview.

Please see attached screenshot.

----------------------------- Additional Watson Details -----------------------------

Watson Bug ID:	3737556

External Customer Info:
External Company:  
External Customer Name: itisdesign
External Customer Email:  
External Test Config: This is on Win8.1, if that matters.



Related thread:
Comment by External U.
27151 | April 05, 2014 08:05:38 PM GMT
Hi Aaron, not able to see this as per repro steps. The RDS config window is of same size throughout. Wondering could it be anything to do with platform, do let me know your details of OS, plugin/standalone etc. (Comment added from ex-user id:dsarkar)
Comment by Adobe D.
27152 | April 08, 2014 12:30:39 AM GMT
Hi Dipanwita, I see this in standalone Thunder on 64-bit Windows 8.1 and on OSX Mavericks. I do this: 1) Launch Thunder 2) Click "Show the RDS Configuration dialog" button in the "RDS Dataview" view When I do that, on both Win 8.1 & OSX Mavericks, the "Restore Defaults" and "Apply" buttons are hidden b/c the window isn't tall enough. Thanks!, -Aaron
Comment by External U.
27153 | April 09, 2014 01:13:41 PM GMT
Okay, got it now. Thanks a lot. (Comment added from ex-user id:dsarkar)
Comment by Adobe D.
27154 | April 10, 2014 02:14:54 AM GMT
Hi Dipanwita, You're very welcome! Thanks!, -Aaron
Comment by External U.
27155 | April 10, 2014 02:19:22 AM GMT
Hi Snigdha, please verify this fix. However, I think you will have to take the build from the main branch, please check with Kartik. (Comment added from ex-user id:dsarkar)
Comment by Adobe D.
27156 | May 15, 2014 04:10:53 AM GMT
Kartik, Could you please look into this issue. I verified this on both main branch build as well as final branch build. (Comment added from ex-user id:sahoo)
Comment by Adobe D.
27157 | May 19, 2014 07:54:51 AM GMT
Issue is fixed in CFB 3.1 (Comment added from ex-user id:prk)
Comment by Adobe D.
27158 | October 15, 2015 05:05:24 AM GMT