tracker issue : CFB-4120160

select a category, or use search below
(searches all categories and all time range)

Update won't install - Adobe ColdFusion Builder 2016

| View in Tracker

Status/Resolution/Reason: Closed/Fixed/

Reporter/Name(from Bugbase): Peter Tilbrook / Peter Tilbrook (Peter Tilbrook)

Created: 02/21/2016

Components: General - IDE

Versions: 2016

Failure Type: Usability Issue

Found In Build/Fixed In Build: CFB2016_Final /

Priority/Frequency: Major / All users will encounter

Locale/System: ALL / Windows 10 64 bit

Vote Count: 1

Problem Description:

Adobe ColdFusion Builder 2016 update won't install

Steps to Reproduce:

Help/Check for Updates menu

Actual Result:

'Updating Software' has encountered a problem.

An error occured while collecting items to be installed.

An error occurred while collecting items to be installed
session context was:(profile=profile, phase=org.eclipse.equinox.internal.p2.engine.phases.Collect, operand=, action=).
Artifact not found:
Artifact not found:

Expected Result:

Update is installed properly.

Any Workarounds:

----------------------------- Additional Watson Details -----------------------------

Watson Bug ID:	4120160

External Customer Info:
External Company:  
External Customer Name: Peter Tilbrook
External Customer Email:  
External Test Config: My Hardware and Environment details:



Hi Peter, Please let us know, whether the following two URL is accessible for you? 1. 2. Thanks, Priya. (Comment added from ex-user id:prk)
Comment by Adobe D.
26615 | February 23, 2016 05:34:55 AM GMT
I can open the XML documents in a browser so I guess so...
Comment by External U.
26616 | February 23, 2016 08:55:14 PM GMT
It does the same thing at home where I am certain nothing is blocked.
Comment by External U.
26617 | February 24, 2016 10:03:11 PM GMT
Hi Priya, In a browser, I am able to open the 2 URLs you posted and see the XML. In CFB, I get the same error (as in this ticket's description) when attempting to install the update. Thanks!, -Aaron
Comment by External U.
26618 | March 09, 2016 04:00:12 PM GMT
Hi Peter/Aaron, We have updated the hotfix now, please try and let us know. Thanks, Priya. (Comment added from ex-user id:prk)
Comment by Adobe D.
26619 | March 10, 2016 01:29:51 AM GMT
+1 - I get the same error
Vote by extuser
26623 | March 10, 2016 05:27:58 AM GMT
Hi Priya, It works now :) Thanks! Just a note: during install, this Security Warning popup was displayed: -------------------------------------------- Warning: You are installing software that contains unsigned content. The authenticity or validity of this software cannot be established. Do you want to continue with the installation? -------------------------------------------- I continued w/ the installation and it installed fine. I verified the build is now 298004. Thanks!, -Aaron
Comment by External U.
26620 | March 10, 2016 10:51:28 PM GMT
Hi Aaron, Thanks for confirming! For Unsigned contents: We have not been singing the plugins, we are evaluating the same for the first update. Thanks, Priya. (Comment added from ex-user id:prk)
Comment by Adobe D.
26621 | March 11, 2016 03:47:43 AM GMT
Hi Priya, You're very welcome. Thanks for considering plugin signing - I think that would help make it appear more professional. Thanks!, -Aaron
Comment by External U.
26622 | March 11, 2016 10:37:05 AM GMT