tracker issue : CFB-4172368

select a category, or use search below
(searches all categories and all time range)
Title:

Complete failure of product

| View in Tracker

Status/Resolution/Reason: Closed/Withdrawn/CannotReproduce

Reporter/Name(from Bugbase): Paul Sussan / Paul Sussan (Paul Sussan)

Created: 07/13/2016

Components: General - IDE

Versions: 2016,3.2

Failure Type: Crash

Found In Build/Fixed In Build: CFB2016_Update2 / NA

Priority/Frequency: Trivial / Unknown

Locale/System: English / Windows 10 64 bit

Vote Count: 0

Problem Description: Crashes to desktop on startup. Totally broken when it was working perfectly the night before.

Steps to Reproduce: Shut down computer and come in the next day.

Actual Result: Product Crashes

Expected Result: Product should work

Any Workarounds: None that I know of.

----------------------------- Additional Watson Details -----------------------------

Watson Bug ID:	4172368

Reason:	PRHaveInfo

External Customer Info:
External Company:  
External Customer Name: Paul Sussan
External Customer Email:  
External Test Config: My Hardware and Environment details: Windows 10 64 Bit, ColdFusion server 10 Egit plug-in installed.

Attachments:

  1. July 13, 2016 00:00:00: 1_LogSample.txt

Comments:

Logs are filled with java null pointer exceptions. We did have a partial network outage when this problem started. Log sample enclosed
Comment by External User
26131 | July 13, 2016 01:03:52 PM GMT
Created a new workspace. Copied the projects into it. Worked for a few days, then failed again with null pointer exceptions, this time with a brief dialog that the trial expired. I think you have another bug that documents this. Is anyone looking at these bug reports? How about a response Adobe?
Comment by External User
26132 | July 21, 2016 09:14:01 AM GMT
Hi Paul, We did not hit the product crash issue in windows 10 . Also , we usually shutdown the system during maintenance and didn't encounter product crashes during start up the very next day . Also , we didn't heard from any of the customer facing this issue and anyone from teammates . It is very hard to reproduce . How frequent the product get crashes ? Did you face only in the particular system configuration ? Did it happens with only trial product or with enterprise one ? Can you please provide exact repro case where I hit the issue consistently ? Thanks, Mukesh
Comment by Mukesh Kumar
26133 | September 21, 2016 04:28:02 AM GMT
How frequent the product get crashes ? Every time the product is launched util I create a new workspace and copy everything into it. Then it works. Did you face only in the particular system configuration ? Just this configuration. Did it happens with only trial product or with enterprise one ? Trial only, no licence. Can you please provide exact repro case where I hit the issue consistently ? I really can't. I suspect that it has to do with the extensions that come with the product and the remote server features. I have a workspace now with no connection to any server and its been stable for weeks. If you look in the attached log you see: Exception in com.adobe.ide.coldfusion.server.core.CFServerPlugin.stop() of bundle com.adobe.ide.coldfusion.server Seems to point to an extension / plugin problem.... I am afraid to connect it to my server(s) lest it begin crashing again. And I want to buy the product, but its not worth paying for without being able to use its core features.
Comment by External User
26134 | September 21, 2016 12:49:49 PM GMT
Hi Paul, We cannot able to reproduce the issue . Can you please apply the latest update on ColdFusion Builder ? Thanks, Mukesh
Comment by Mukesh Kumar
26135 | September 04, 2017 05:38:50 AM GMT
Closing this bug as of now as we could not reproduce the bug . We didn't have concrete steps to reproduce it. If anyone facing the issue , please share the exact steps where we could repro the issue .
Comment by Mukesh Kumar
29906 | November 08, 2018 06:14:13 AM GMT